"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

Postet eure RC-Cars

mani_portable 10.04.2006 - 19:45 89254 620 Thread rating
Posts

fliza23

Fidi Tunka
Avatar
Registered: Mar 2005
Location: wien
Posts: 3248
verkaufe:

c147258

- Dreambox 0wn3r -
Avatar
Registered: Jul 2003
Location: AT
Posts: 1365
Ich bin mir nicht sicher ob dieser Thread hierzu passt, falls nicht lege ich einen neuen an:

Folgendes Problem bei einem: JJRC Q39
Seit kurzem funktioniert die komplette Steuerung nicht mehr, wobei er reagiert ganz wenig wenn ich links / rechts lenke. Vorwärts / Rückwärts - keine Reaktion.

Könnte es hierbei die Fernbedienung sein oder der Servo?

Würde mich um Tipps freuen :)

Weinzo

Become like water
Avatar
Registered: Oct 2000
Location: Location
Posts: 4785
würde klar auf Steuerung/Emfänger tippen

Darksteel

My Fast thinks ...
Avatar
Registered: Jul 2004
Location: AUT, Wiener Neud..
Posts: 1792
An den Tipp häng´ ich mich dran.
Tausche die beiden mal nacheinander aus, bzw. prüfe die Steckverbindungen der Kabel.

fliza23

Fidi Tunka
Avatar
Registered: Mar 2005
Location: wien
Posts: 3248
servo ist desshalb eher unrealistisch, weil ja gas auch nicht geht.
Sender und empfänger sind natürlich gute kandidaten.

hört sich aber eher nach akku an.
wenn der akku schwach ist, geht als erstes gas nicht mehr aber lenkung geht noch ein bissl.
... hast du eine möglichkeit den akku zu testen, oder hast du mehrere?
(ladegerät kann auch schuld sein)
Bearbeitet von fliza23 am 17.01.2020, 14:10

c147258

- Dreambox 0wn3r -
Avatar
Registered: Jul 2003
Location: AT
Posts: 1365
Danke für den Input, somit werde ich mir zur Sicherheit auch noch den Sender/Empfänger bestellen.

Akkupacks hab ich 2, aber dies hatte ich schon versucht.
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz